व्हाट्सएप: द ट्रिब्यून इंडिया में पाई गई कुछ कमजोरियों के खिलाफ साइबर एजेंसी यूजर्स को आगाह करती है

0
29
Study In Abroad

[]

नई दिल्ली, 17 अप्रैल

देश की साइबर सुरक्षा एजेंसी CERT-In ने व्हाट्सएप उपयोगकर्ताओं को लोकप्रिय इंस्टेंट मैसेजिंग ऐप में पाई गई कुछ कमजोरियों के बारे में आगाह किया है जिससे संवेदनशील जानकारी का उल्लंघन हो सकता है।

CERT-In, या भारतीय कंप्यूटर इमरजेंसी रिस्पांस टीम द्वारा जारी एक “उच्च” गंभीरता रेटिंग सलाहकार ने कहा, सॉफ्टवेयर में भेद्यता का पता चला है जो v2.21.4.18 और WhatsApp और WhatsApp से पहले Android के लिए “व्हाट्सएप और व्हाट्सएप बिजनेस” है। V2.21.32 से पहले iOS के लिए व्यवसाय। “

CERT-In साइबर हमलों का मुकाबला करने और भारतीय साइबर स्पेस की रखवाली करने वाली राष्ट्रीय प्रौद्योगिकी शाखा है।

व्हाट्सएप अनुप्रयोगों में “कई कमजोरियों को सूचित किया गया है, जो एक दूरस्थ हमलावर को मनमाने ढंग से कोड को निष्पादित करने या लक्षित प्रणाली पर संवेदनशील जानकारी तक पहुंचने की अनुमति दे सकता है,” शनिवार को जारी सलाहकार ने कहा।

जोखिम के बारे में विस्तार से बताते हुए, इसने कहा कि ये कमजोरियां “कैश कॉन्फ़िगरेशन की समस्या के कारण व्हाट्सएप अनुप्रयोगों में मौजूद हैं और ऑडियो डिकोडिंग पाइप लाइन के भीतर गुम सीमाएं हैं।”

“इन कमजोरियों का सफल दोहन हमलावर को मनमाने ढंग से कोड निष्पादित करने या लक्षित प्रणाली पर संवेदनशील जानकारी तक पहुंचने की अनुमति दे सकता है,” यह कहा।

सलाहकार ने कहा कि ऐप (एप्लिकेशन) के उपयोगकर्ताओं को कमजोर खतरे का सामना करने के लिए Google Play स्टोर या iOS ऐप स्टोर से व्हाट्सएप के नवीनतम संस्करण को अपडेट करना चाहिए। – पीटीआई



[]

Source link

LEAVE A REPLY

Please enter your comment!
Please enter your name here